Skip to main content
All CollectionsTroubleshooting and How-ToTroubleshooting
Cannot view / save attachments from the Emails report
Cannot view / save attachments from the Emails report
A
Written by Arick Disilva
Updated over 9 months ago

Possible Cause

Attachment capture is disabled or deleted.

Solution

Enable the SAVE OUTGOING ATTACHMENTS and the SAVE INCOMING ATTACHMENTS options on Email Monitoring Settings. Also, check your DELETE ATTACHMENTS AFTER (DAYS) setting:

For more information, check out the Monitoring Settings > Editing Emails Settings section on the User Guide.

Did this answer your question?