Skip to main content
All CollectionsTroubleshooting and How-ToTroubleshooting
Live Montage widget shows ‘Session Locked’ / Cannot view screen on Live Montage
Live Montage widget shows ‘Session Locked’ / Cannot view screen on Live Montage
A
Written by Arick Disilva
Updated over 8 months ago

Possible Causes

  1. The user locked their Windows session (i.e., used the Start Menu > Lock command), screen saver was activated, or the system went to sleep mode.

  2. If it’s a Remote (RDP) session, user minimized the RDP window.

Solution

  1. Ask the user to log out instead of using the Lock command, disable screensaver or sleep mode depending on the scenario.

  2. Ask the user not to minimize the RDP window.

Note that even if the session is locked, you can still record the session. To do so:

  1. Click the Gear icon on the top-right corner of the dashboard.

  2. Select Monitoring Settings.

  3. Select a monitoring profile from the list.

  4. Click the small Gear icon near the end of the SCREEN. This will open the settings for the Screen.

  5. Turn on the RECORD LOCKED SESSIONS option:

Did this answer your question?